QuanduQuandu
Cisco C1200-24T-4X Netzwerk-Switch

Cisco C1200-24T-4X Netzwerk-Switch

von Cisco

★★★★★4,5(119 Bewertungen)

6 Shops · 6 Angebote

ab 314,64 €zzgl. 5,99 € Versand

▼ 5 % unter dem 90-Tage-Schnitt

Zum günstigsten Shop

Preise zzgl. Versand, Stand 05.11.2026, 04:43 Uhr. Preise können seit der letzten Aktualisierung gestiegen sein. Maßgeblich ist der Preis auf der Website des Händlers zum Zeitpunkt des Kaufs.

Alle Angebote

Preisverlauf

Aktuell: 313,57 €Tiefstpreis: 194,91 € (30.12.25)Höchstpreis: 446,25 € (22.10.26)
194,91 €320,58 €446,25 €05.11.25heute
Bester Preis (alle Shops)

Günstigster Tagespreis über alle Shops · ohne Versandkosten

Preis-Check: Cisco C1200-24T-4X Netzwerk-Switch

Der günstigste Preis für Cisco C1200-24T-4X Netzwerk-Switch liegt aktuell bei 314,64 € zzgl. Versand bei playox. Das teuerste Angebot kostet 446,25 €: Wer vergleicht, spart bis zu 131,61 € (29 %). Inklusive Versand beginnt der Preis bei 320,63 €. 8 Shops führen das Produkt mit 8 Angeboten, 4 davon sofort lieferbar. Zusätzlich vergleichen wir Partner-Shops wie Office-partner DE, Netzwerkartikel.de. Günstigster Preis der letzten 12 Monate: 194,91 € am 30.12.2025, teuerster 446,25 € am 22.10.2026. Der 90-Tage-Durchschnitt liegt bei 330,10 €, aktuell 313,57 €. Preise Stand 05.11.2026, 04:43 Uhr; maßgeblich ist der Preis im Shop.

Ersparnis durch Preisvergleich: bis zu 131,61 € (29 %)

Produktdetails

AnschlüsseRJ-45, USB, SFP+, SFP
Gewicht2.8 kg
RemoteverwaltungsprotokollHTTP, HTTPS, SSH, Telnet
StromversorgungNetzteil, USB, PoE
TransportprotokollTCP, UDP
Übertragungsreichweite24 cm
ProtokolleDHCP, DNS, IP, SNMP, TCP, UDP, VLAN, IPv4, IPv6
Energieverbrauch / Betrieb23 W
NetzwerkanschlüsseEthernet, LAN, Gigabit-Ethernet
Anzahl Netzwerkanschlüsse28
VariantenManaged

Beschreibung

AllgemeinGerätetypSwitch - 24 Anschlüsse - L3 - SmartGehäusetypAn Rack montierbarUntertypGigabit EthernetPorts24 x 10/100/1000 + 4 x 10Gb Ethernet SFP+LeistungWeiterleitungsrate (64-byte Pakete): 95,23 Mpps Switching-Kapazität: 128 GbpsKapazitätMSTP-Instanz: 8 PVST+-Instanzen: 126 RPVST+-Instanzen: 126 Link-Aggregationsgruppen: 4 Link-Aggregation-Ports: 8 Aktive VLANs: 255 IGMP Multicast-Gruppen: 255 IPv4-Routen (statisch): 32 IPv4-Schnittstellen: 16 ACL-Regeln: 512 Prioritäts-Warteschlangen: 8 Gepackte Puffergröße: 1,5 MBGröße der MAC-Adresstabelle8.000 EinträgeJumbo-Rahmenunterstützung9000 ByteRouting ProtocolSTP, statisches IP Routing, MSTP, RSTP, IGMP, IGMPv2, IGMPv3, CIDR, MLD, MLDv2, BounjourRemoteverwaltungsprotokollCLI, Telnet, SSH, SSH-2, DHCP, ICMP, SNMP, RADIUS, Syslog, HTTP, HTTPS, SNMP 2c, SNMP 3, RMON, TFTP, SCPVerschlüsselungsalgorithmusSSLAuthentifizierungsmethodeRADIUSLeistungsmerkmaleOhne Lüfter, QoS, ACL-Support, Spartaste, EEE, PVST+, Link Aggregation, Portgruppierung, LACP, LAG, VLAN-Unterstützung, Auto Surveillance VLAN, Guest VLAN, Anschluss-basiertes VLAN, tag-basierte VLANs, VLAN-Management, Voice VLAN, VSDP, Zero-Touch Deployment, GARP, GVRP, IGMP Snooping, IGMP Abfrager, Loopback-Erkennung, UDP, BOOTP-Unterstützung, STP Loop-Schutz, SCT, SSD, vertrauenswüridige Systeme, Port Security, Broadcast Storm Control, Multicast Storm Control, Storm Control, Unknown Storm Control, Schutz vor DoS-Angriffen, TCP/UDP-Proxy, DSCP based CoS, SP, WRR Queuing, CoS, ToS, DiffServ-Unterstützung, EQS, Zugangsquotenbegrenzung, TCP Congestion, SNTP-Unterstützung, TFTP Support, DHCP-Client, DNS-Klient, SNMP-Trap, Remote Firmware-Upgrade, Cable Diagnostics Function, DHCP-Server, Port-Spiegelung, SCP, VLAN-Spiegelung, Telnet-Client, Kabellängenerkennung, Chip-Schutz, Boot Integrity, LLDP, LLDP-MED, CDP, Reset-Taste, zeitbasierter Port-Betrieb, IPv4 und IPv6 Dual-Stack, Telnet-Server, DAD, path MTU discovery, WRR, Unicast Storm Control, DoS-Schutz, HoL Blocking Prevention, DHCP-Relais, RPVST+, MSTP Support, Layer 3 RoutingProduktenIEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.1ab (LLDP), IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3zProzessorX ARM: 1.4 GHzRAM1 GB DDR4 SDRAMFlash-Speicher512 MBStatusanzeigerSystem, Link/Aktivität/GeschwindigkeitErweiterung/KonnektivitätSchnittstellen24 x 10/100/1000 Base-T RJ-45 4 x 10GBase-X SFP+ 1 x Konsole RJ-45 1 x USB-C KonsoleStromversorgungStromversorgungsgerätInternes NetzteilErforderliche NetzspannungWechselstrom 100-240 V (50 - 60 Hz)VerschiedenesZubehör im LieferumfangPointer-Karte, MontagekitMTBF2,026,793 StundenProduktenPlug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC4330, RFC4443, RFC4291, RFC2460, RFC4861, RFC4862, RFC1981, RFC4007, RFC3484, RFC5214, RFC4293, RFC3595, CSA 22.2, FCC CFR47 Part 15, UL 62368, WEEEMaße und GewichtBreite44.5 cmTiefe24 cmHöhe4.4 cmGewicht2.78 kgService und Support Technischer Support - Consulting - 1 JahrUmgebungsbedingungenMin Betriebstemperatur-5 °CMax. Betriebstemperatur50 °CZulässige Luftfeuchtigkeit im Betrieb10 - 90% RH (non-condensing)Min. Lagertemperatur-25 °CMax. Lagertemperatur70 °CZulässige Luftfeuchtigkeit bei Lagerung10 - 90% RH (non-condensing) Switch-Typ:ManagedSwitch-Ebene:L2/L3Quality of Service (QoS) Support:JaWeb-basiertes Management:JaARP-Inspektion:JaKonfiguration der Standorteinstellungen (CLI):JaMIB Unt

Häufige Fragen zu Cisco C1200-24T-4X Netzwerk-Switch

Wo ist Cisco C1200-24T-4X Netzwerk-Switch am günstigsten?
Zum Zeitpunkt der letzten Aktualisierung war playox mit 314,64 € zzgl. Versand der günstigste Shop im Vergleich.
Wie viel kann ich bei Cisco C1200-24T-4X Netzwerk-Switch sparen?
Zwischen dem teuersten (446,25 €) und dem günstigsten Angebot (314,64 €) liegen 131,61 €, also 29 %.
Wie viele Shops bieten Cisco C1200-24T-4X Netzwerk-Switch an?
8 Shops mit insgesamt 8 Angeboten in der Kategorie Netzwerk-Switches.
Wie hat sich der Preis von Cisco C1200-24T-4X Netzwerk-Switch entwickelt?
Der günstigste Preis der letzten 12 Monate lag bei 194,91 € (am 30.12.2025); aktuell liegt er bei 314,64 €. Ein Preisalarm meldet, sobald es wieder günstiger wird.
Von welcher Marke ist Cisco C1200-24T-4X Netzwerk-Switch?
Cisco C1200-24T-4X Netzwerk-Switch ist ein Produkt von Cisco.

Meistverglichen in Netzwerk-Switches